Thread Rating:
  • 266 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with CB11 Board
#1
Got a twin leaf gate with sub 300,s; has worked for about 5years now,but recently changed an aerial in doing so must have upset something. The learn timer light is blinking tried reprogramming using L1 but runs through all 9 stages of programme, all lights flash, go out, and learn timer starts blinking again. Tried using a jumper at jumper 1(10) also tried jumpers across all 3 at right hand side of LED Lights. But still no joy, run through the programme and learn timer light continues blinking. Press the intercom button or press the remote button, start 1 lights up but nothing happens. Just learn timer keeps blinking. Can anyone help me with this thanks
Reply
#2
(06-05-2013, 02:06 PM)Michael Wrote: Got a twin leaf gate with sub 300,s; has worked for about 5years now,but recently changed an aerial in doing so must have upset something. The learn timer light is blinking tried reprogramming using L1 but runs through all 9 stages of programme, all lights flash, go out, and learn timer starts blinking again. Tried using a jumper at jumper 1(10) also tried jumpers across all 3 at right hand side of LED Lights. But still no joy, run through the programme and learn timer light continues blinking. Press the intercom button or press the remote button, start 1 lights up but nothing happens. Just learn timer keeps blinking. Can anyone help me with this thanks

With the Learn/Timmer flashing all the time this is stuck in learn mode and sounds like the logic on the board is corrupted. Only sujestion is to remove all accessories from the system and just run it with motors attatched and try re programme the system. If this fails you will need a new circuit board
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Which original remote control is suitable for board CB124 Evan 3 2,678 20-06-2019, 04:26 PM
Last Post: Devs
  Chamberlain Liftmaster gate problem CB1 Armstrong 2 12,012 13-06-2019, 11:46 AM
Last Post: Pop Alexandra
  Problem with delay time CB11 milan 1 3,874 25-05-2017, 01:07 PM
Last Post: Ryan Baker
  LiftMaster SUB300M + CB11 fault jonesy1991 0 4,588 25-01-2016, 02:51 PM
Last Post: jonesy1991
  Opening delay on SCS300 (CB124 board) willows79 0 3,444 02-12-2015, 09:45 PM
Last Post: willows79
  CB11 controller BrianP 2 6,638 16-09-2015, 08:58 AM
Last Post: Gateguy
  CB22 problem??? Bakota 0 4,545 16-11-2014, 02:25 PM
Last Post: Bakota
  Remote problem Nickhh 1 6,051 30-09-2014, 04:48 PM
Last Post: Technologic Systems
  liftmaster CB11 hold gate open problem sparkey 5 17,910 13-05-2013, 08:17 AM
Last Post: brucekwilles
  Chamberlain Liftmaster gate problem CB1 tentotwo 1 8,539 28-03-2012, 12:55 PM
Last Post: Mark

Forum Jump:


Users browsing this thread: 1 Guest(s)