Thread Rating:
  • 284 Vote(s) - 2.95 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Opening delay on SCS300 (CB124 board)
#1
I have recently installed a single wing SCS300 24v system (to replace an old 230v CB1 board system).
Is there any way to introduce a short delay before the gate starts to open or close? My old CB1 system used to flash couple of times before the gate started moving to give people nearby a warning. Is this possible on the 24v system?

Thank you
Chris
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Sliding gates are opening/closing like someone is going in /out. gandreja 3 1,620 14-04-2020, 01:45 PM
Last Post: RyanB
  Which original remote control is suitable for board CB124 Evan 3 3,270 20-06-2019, 04:26 PM
Last Post: Devs
  5580-GB - reverses after opening ... adambc 1 4,044 27-05-2017, 08:44 PM
Last Post: Automatic-TC
  Problem with delay time CB11 milan 1 4,260 25-05-2017, 01:07 PM
Last Post: Ryan Baker
Exclamation lift master SCS300 - photocells Willow 1 4,782 14-07-2016, 09:16 PM
Last Post: Willow
Exclamation lift master SCS300 - photocells Willow 0 3,572 13-07-2016, 11:19 AM
Last Post: Willow
  CB24 delay to close random fault stuartdsutton 0 3,847 23-09-2015, 11:38 AM
Last Post: stuartdsutton
  Problem with CB11 Board Michael 1 7,532 08-05-2013, 11:32 AM
Last Post: Mark
  230v Lyn400 CB11 Board Capacitor req. redbluetwo 5 13,713 11-10-2011, 01:11 PM
Last Post: Mark
  garage door opening on its own akhls 1 7,901 14-08-2009, 05:54 AM
Last Post: protectrix

Forum Jump:


Users browsing this thread: 1 Guest(s)