Thread Rating:
  • 174 Vote(s) - 3.07 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with delay time CB11
#1
Hi,
I have motors Liftmaster SCS300 and controller CB11.
Potentiometer for delay time is set on max (PT1).
Whan wings closing, everything is fine. Delay time is about 10 s.
But whan wings in opening, both wings move in opening at the same time?!
I try with reset controller CB11, but nothing changes.
Please help.
Reply
#2
(25-05-2017, 12:50 PM)milan Wrote: Hi,
I have motors Liftmaster SCS300 and controller CB11.
Potentiometer for delay time is set on max (PT1).
Whan wings closing, everything is fine. Delay time is about 10 s.
But whan wings in opening, both wings move in opening at the same time?!
I try with reset controller CB11, but nothing changes.
Please help.

Hello Cool

When amending any of the settings on the CB11, you will need to power down the board first. I would suggest turning the bipart delay off (fully anti-clockwise) while the CB11 is powered up then power down the board and adjust the bipart delay to around half way. Switch the control board back on and see how you get on. if the delay isnt enough then power down again and adjust some more (clockwise). The bipart delay potentiometer adjusts the opening delay time between 1-3 seconds and closing between 0-20 seconds.

I hope this helps. If this still doesn't work or you need any further assistance please give me a call.
Ryan Baker
0845 054 5070
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Chamberlain Liftmaster gate problem CB1 Armstrong 2 11,994 13-06-2019, 11:46 AM
Last Post: Pop Alexandra
  LiftMaster SUB300M + CB11 fault jonesy1991 0 4,575 25-01-2016, 02:51 PM
Last Post: jonesy1991
  Opening delay on SCS300 (CB124 board) willows79 0 3,433 02-12-2015, 09:45 PM
Last Post: willows79
  CB24 delay to close random fault stuartdsutton 0 3,653 23-09-2015, 11:38 AM
Last Post: stuartdsutton
  CB11 controller BrianP 2 6,634 16-09-2015, 08:58 AM
Last Post: Gateguy
  CB22 problem??? Bakota 0 4,537 16-11-2014, 02:25 PM
Last Post: Bakota
  Remote problem Nickhh 1 6,046 30-09-2014, 04:48 PM
Last Post: Technologic Systems
  liftmaster CB11 hold gate open problem sparkey 5 17,882 13-05-2013, 08:17 AM
Last Post: brucekwilles
  Problem with CB11 Board Michael 1 7,161 08-05-2013, 11:32 AM
Last Post: Mark
  Chamberlain Liftmaster gate problem CB1 tentotwo 1 8,530 28-03-2012, 12:55 PM
Last Post: Mark

Forum Jump:


Users browsing this thread: 1 Guest(s)