Thread Rating:
  • 241 Vote(s) - 3.05 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Remote problem
#1
Hi,

I have a scs300 with cb24 control and 2x94335e remotes. I inherited the system with the house, so I don't know how it behaved when new but I think it's about 3 years since installation.

The problem is the length of time I have to press the buttons on the remote to open the gates, sometimes they open immediately other times I have to press the button for up to 10 seconds and all variations in between. It does not matter if button 1 or button 2, or which remote is used. I have erased the remote memory in the control panel and re-learnt them, it has made no difference.

I have also put new batteries in the remotes, that made no difference either.

Any help would be greatly appreciated.

Regards

Nick
Reply
#2
This sounds like a short on the Antenna Wires or Water ingress on the Antenna Connections or a Radio Board that has gone deaf which ususally happens after power surges or static storms ie lightening.
I would remove the antenna and clean all the connections on the antenna with wire wool or sandpaper and reconnect them if that fails try replacing the radio module.
Also the receiver is not very well protected against interference so if any local antennas or traffic lights have gone up locally that could be blocking your signals
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Which original remote control is suitable for board CB124 Evan 3 2,361 20-06-2019, 04:26 PM
Last Post: Devs
  Chamberlain Liftmaster gate problem CB1 Armstrong 2 11,707 13-06-2019, 11:46 AM
Last Post: Pop Alexandra
  Problem with delay time CB11 milan 1 3,699 25-05-2017, 01:07 PM
Last Post: Ryan Baker
Rolleyes Remote Control Steve 7 18,959 28-04-2016, 08:04 PM
Last Post: Golfmadnut
  CB22 problem??? Bakota 0 4,434 16-11-2014, 02:25 PM
Last Post: Bakota
  liftmaster CB11 hold gate open problem sparkey 5 17,341 13-05-2013, 08:17 AM
Last Post: brucekwilles
  Problem with CB11 Board Michael 1 6,987 08-05-2013, 11:32 AM
Last Post: Mark
  Chamberlain Liftmaster gate problem CB1 tentotwo 1 8,341 28-03-2012, 12:55 PM
Last Post: Mark
  Liftmaster 800 Remote KevinR 1 9,452 07-10-2011, 10:27 AM
Last Post: easygates
  CB11 Programming Problem dwanee 1 7,953 19-04-2011, 03:59 PM
Last Post: Mark

Forum Jump:


Users browsing this thread: 1 Guest(s)