Thread Rating:
  • 311 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Chamberlain Liftmaster gate problem CB1
#1
Hi,

I have 2 lyn300k's(230v) controlled by a CB1 control panel. They have been out of action for a while as one of the arms broke. I have now replaced the arm but when i try and set the running time (open-closed potentiometer) the running time does not change and the gates are running passed the point which i need them to go.

Could it be that i have wired the gates up wrong or has this potentiometer broken?

If it has broken and i better off doing a straight replacement or upgrading (if so to which control box - ideally i don't want to have to add any more cables as i'll have to dig up my drive)!!

Thanks for your help.
Reply
#2
(28-03-2012, 07:53 AM)tentotwo Wrote: Hi,

I have 2 lyn300k's(230v) controlled by a CB1 control panel. They have been out of action for a while as one of the arms broke. I have now replaced the arm but when i try and set the running time (open-closed potentiometer) the running time does not change and the gates are running passed the point which i need them to go.

Could it be that i have wired the gates up wrong or has this potentiometer broken?

If it has broken and i better off doing a straight replacement or upgrading (if so to which control box - ideally i don't want to have to add any more cables as i'll have to dig up my drive)!!

Thanks for your help.

Firstly the Liftmaster SCS300 230volt system requires stops when gate is open and closed.So if the gate is travelling past the possition you want this means no stops and this will cause damage to the system.
This will have caused the motors to fail and may have damaged the circuit board. We can still supply replacement CB1 circuit board @ £135+vat and delivery


Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Liftmaster MYQ Internet gateway koen_dc 1 1,205 24-04-2020, 09:11 AM
Last Post: RyanB
  Loose gate stop but what wrench to use? bomitie 2 795 02-04-2020, 12:06 PM
Last Post: bomitie
  Liftmaster CB1 gates started to open themselves telnet123 4 3,726 01-01-2020, 09:43 AM
Last Post: pronosoft
  chamberlain photocells wlehane 3 14,700 02-09-2019, 10:00 AM
Last Post: Sav
  Chamberlain Liftmaster gate problem CB1 Armstrong 2 13,014 13-06-2019, 11:46 AM
Last Post: Pop Alexandra
  Sun affecting gate opener ForestRon 0 1,117 02-06-2019, 07:35 PM
Last Post: ForestRon
  Liftmaster sliding gate Kar1e 1 5,701 08-08-2017, 11:23 AM
Last Post: Sav
  Problem with delay time CB11 milan 1 4,117 25-05-2017, 01:07 PM
Last Post: Ryan Baker
  Liftmaster SCS300K - stop/go mtuk100 1 5,296 18-04-2017, 09:31 AM
Last Post: Automatic-TC
  LiftMaster SUB300M + CB11 fault jonesy1991 0 5,192 25-01-2016, 02:51 PM
Last Post: jonesy1991

Forum Jump:


Users browsing this thread: 3 Guest(s)