Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Liftmaster CB1 gates started to open themselves
#1
My Liftmaster gates have, as of yesterday, started opening themselves. Yesterday my keyfobs (4 of them) started to either not work or only one of the gate opened. I tried to reset by turning off/on the power and even tried to re-learn the keys. But still only the one gate opened (CH1). After leaving for a while I retired the gates via the keypad and both gates opened and then the keyfobs started to work again. Later I found the gates were fully opened so I closed them. At 3AM this morning I heard them open, so I closed them and then 10-20mins later I heard them open again so I turned off the power. This morning I powered them back on and later found them open again.
Reply
#2
Hello,

There could be a possible cable break from the keypad to the control panel which could be shorting and causing the open signals. I would recommend disconnecting your keypad from the system and monitoring whether the random activation continues. If the random activation does continue it could be a fault on one of your remotes or the receiver unit. Re instate the keypad and remove the memory of the remotes, if this stops the random activation, reprogram the remotes one by one and monitor until you find the remote which is causing the issue.

I hope this if of some assistance.
Reply
#3
(23-12-2019, 04:16 PM)RyanB Wrote: Hello,

There could be a possible cable break from the keypad to the control panel which could be shorting and causing the open signals. I would recommend disconnecting your keypad from the system and monitoring whether the random activation continues. If the random activation does continue it could be a fault on one of your remotes or the receiver unit. Re instate the keypad and remove the memory of the remotes, if this stops the random activation, reprogram the remotes one by one and monitor until you find the remote which is causing the issue.

I hope this if of some assistance.
Thanks RyanB - Are you able to give some guidance on what terminals I need to disconnect for the keypad?
Reply
#4
(24-12-2019, 09:25 AM)telnet123 Wrote:
(23-12-2019, 04:16 PM)RyanB Wrote: Hello,

There could be a possible cable break from the keypad to the control panel which could be shorting and causing the open signals. I would recommend disconnecting your keypad from the system and monitoring whether the random activation continues. If the random activation does continue it could be a fault on one of your remotes or the receiver unit. Re instate the keypad and remove the memory of the remotes, if this stops the random activation, reprogram the remotes one by one and monitor until you find the remote which is causing the issue.

I hope this if of some assistance.
Thanks RyanB - Are you able to give some guidance on what terminals I need to disconnect for the keypad?

Ok - after speaking to your helpful support team it was mentioned moisture could be the cause, so I have cleaned and dried out the "weatherproof" box containing the CB1 board and the SRS switch and sealed any holes with sealant. This appears to have resolved the issue. I now have another issue where only one gate opens after reprogramming. I'll raise another post for this.
Reply
#5
Hello,

There could be a possible cable break from the keypad to the control panel which could be shorting and causing the open signals. I would recommend disconnecting your keypad from the system and monitoring whether the random activation continues. If the random activation does continue it could be a fault on one of your remotes or the receiver unit. Re instate the keypad and remove the memory of the remotes, if this stops the random activation, reprogram the remotes one by one and monitor until you find the remote which is causing the issue.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Sliding gates are opening/closing like someone is going in /out. gandreja 2 240 03-04-2020, 11:05 PM
Last Post: gandreja
  Chamberlain Liftmaster gate problem CB1 Armstrong 2 11,991 13-06-2019, 11:46 AM
Last Post: Pop Alexandra
  CB1 How to learn the gates telnet123 1 9,354 30-04-2018, 01:45 PM
Last Post: Tim
  Liftmaster sliding gate Kar1e 1 4,766 08-08-2017, 11:23 AM
Last Post: Sav
  Liftmaster SCS300K - stop/go mtuk100 1 4,420 18-04-2017, 09:31 AM
Last Post: Automatic-TC
  LiftMaster SUB300M + CB11 fault jonesy1991 0 4,575 25-01-2016, 02:51 PM
Last Post: jonesy1991
  Liftmaster xscs300-24 coops 2 6,268 10-08-2015, 03:49 PM
Last Post: coops
Rolleyes Chamberlin Liftmaster Professional (CB24 & dual LYN400.24v) SDL 4 18,006 29-12-2013, 02:26 PM
Last Post: Tussun
  Liftmaster SLY 300 Philg1965 2 10,590 06-08-2013, 07:04 PM
Last Post: Philg1965
  Gates dont close after being held open jaybee 1 6,879 18-06-2013, 09:23 AM
Last Post: Blakey111

Forum Jump:


Users browsing this thread: 1 Guest(s)