Thread Rating:
  • 2 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nice Robus Don't Auto Close!!!!
#1
Hi freinds .. am new here .. My Robus 600 holds open .. it does'nt close after the pause I set for 5 seconds .. and there are an 8 flashes in the bluebus LED though I don't use it .. I use only normal photocells connected to OPEN slot .. Anyone knows how to fix this??!!!!
Reply
#2
Hi Ali,

8 flashes from the bluebus indicates A command that does not permit other commands to be
performed is already present.

Check the type of command that is always present; for example, it could be a
command from a timer on the “open” input.

Do you have anything else connected to the board that could be causing this?

Regards
Mike
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  NICE MC800 for failed A60 mindy bg148 2 763 17-06-2022, 12:25 PM
Last Post: JoeF
  Auto close and hold open kensuth 1 971 14-03-2022, 11:49 AM
Last Post: JoeF
  Nice - 5605 - "Reversible" ? geddyMortgage 0 1,341 21-09-2021, 12:47 PM
Last Post: geddyMortgage
  Nice RBA3 opens halfway JohnW 1 2,111 16-08-2021, 09:45 AM
Last Post: JamieF
  Nice RB600 with slave. 2 min delay between consecutive opens llamamall 0 2,400 11-06-2021, 12:30 PM
Last Post: llamamall
  Nice Walky 2024 LeonWiddicombe 0 3,349 01-04-2021, 09:24 PM
Last Post: LeonWiddicombe
  Installing Nice photo sensors MC424 polomint 14 32,639 29-03-2021, 06:28 PM
Last Post: pembers
  Replace receiver nice gate Mebeaker 2 4,027 29-03-2021, 03:42 PM
Last Post: Mebeaker
  nice mca424 board or motor fault xjust 0 3,751 13-02-2021, 10:37 PM
Last Post: xjust
  Nice A400 automatic search alecsd 1 4,674 10-01-2021, 01:28 PM
Last Post: alecsd

Forum Jump:


Users browsing this thread: 1 Guest(s)