Thread Rating:
  • 5 Vote(s) - 2.4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nice TOO7500/ Mindy A60 Installation Problem
#1
Hi All, please bear with me as I’m a keen DIYer not a professional gate installer.

I’ve just installed a Nice 7500 double gate opener with a Mindy A60 control panel.
However, I can’t get the motors to move. I’ve wired everything up as per the instructions but no movement when I press the control.

The LED on the control board is on and flashing and it does a double flash every time I press the control, so I think it’s getting the demand signal okay.

Reading another thread it says put a bridge between terminals 20-22 (common to
Stop). Is this correct? There is currently no wire in 22 which i assume is described as a normally closed input.

Just don’t want to damage the panel by connecting the wrong terminals together. 

Thanks for your assistance,

Woody
Reply
#2
Resolved. I plucked up the courage and connected together terminals 20-22 and it worked, should anybody else have the same issue.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Nice RB600 with slave. 2 min delay between consecutive opens llamamall 0 908 11-06-2021, 12:30 PM
Last Post: llamamall
  Nice Walky 2024 LeonWiddicombe 0 1,820 01-04-2021, 09:24 PM
Last Post: LeonWiddicombe
  Installing Nice photo sensors MC424 polomint 14 24,290 29-03-2021, 06:28 PM
Last Post: pembers
  Replace receiver nice gate Mebeaker 2 1,892 29-03-2021, 03:42 PM
Last Post: Mebeaker
  nice mca424 board or motor fault xjust 0 2,310 13-02-2021, 10:37 PM
Last Post: xjust
  Nice A400 automatic search alecsd 1 3,196 10-01-2021, 01:28 PM
Last Post: alecsd
  Nice Toona problems russp 0 2,976 26-12-2020, 10:44 AM
Last Post: russp
  Nice remote fob Deb 4 10,062 30-10-2020, 09:59 AM
Last Post: RyanB
  Reconnecting Nice Photocells sajil81 0 4,373 10-09-2020, 10:21 AM
Last Post: sajil81
  Nice 600 Remootio Jefflate 0 4,503 23-05-2020, 07:14 AM
Last Post: Jefflate

Forum Jump:


Users browsing this thread: 1 Guest(s)