Electric Gates, Garage Door and Access Control Help
Nice TOO7500/ Mindy A60 Installation Problem - Printable Version

+- Electric Gates, Garage Door and Access Control Help (https://www.gateguide.co.uk)
+-- Forum: Gate Automation and Installation Help (https://www.gateguide.co.uk/forumdisplay.php?fid=1)
+--- Forum: Nice Gate Openers (https://www.gateguide.co.uk/forumdisplay.php?fid=22)
+--- Thread: Nice TOO7500/ Mindy A60 Installation Problem (/showthread.php?tid=6736)



Nice TOO7500/ Mindy A60 Installation Problem - Woody - 20-08-2020

Hi All, please bear with me as I’m a keen DIYer not a professional gate installer.

I’ve just installed a Nice 7500 double gate opener with a Mindy A60 control panel.
However, I can’t get the motors to move. I’ve wired everything up as per the instructions but no movement when I press the control.

The LED on the control board is on and flashing and it does a double flash every time I press the control, so I think it’s getting the demand signal okay.

Reading another thread it says put a bridge between terminals 20-22 (common to
Stop). Is this correct? There is currently no wire in 22 which i assume is described as a normally closed input.

Just don’t want to damage the panel by connecting the wrong terminals together. 

Thanks for your assistance,

Woody


RE: Nice TOO7500/ Mindy A60 Installation Problem - Woody - 22-08-2020

Resolved. I plucked up the courage and connected together terminals 20-22 and it worked, should anybody else have the same issue.