Thread Rating:
  • 7 Vote(s) - 1.43 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CAME ZA3 Not opening & red light (program) flashing
#1
We have a CAME ZA3 not opening & red light (program) flashing. The same happened a few days ago, and it seemed to come back working again after a while. Anyone who has any suggestions what may cause this and how it maybe rectified? Looking forward to constructive replies!
Reply
#2
Hi,

From looking at the manual there is no diagnostic table which could help me identify a problem for you.

Please take these factors into account. Do you have inside photocells? These could be the problem as to why they are not opening.

Also is the panel humming or wanting to start, this could be a capacitor problem.

Sam.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Opening Delay timhurring 1 6,145 09-06-2018, 02:24 PM
Last Post: Automatic-TC
  CAME ZLJ24 panel - Open gate indicator-light Domcov 1 2,288 02-05-2018, 06:18 PM
Last Post: Automatic-TC
  Came ZM3E and Frog Motors both opening on M1 not seperately giuseppem 1 2,537 11-04-2018, 07:25 AM
Last Post: Automatic-TC
  Came ZA3 Control panel - Green LED Flashing BarryD 0 3,676 18-07-2016, 11:19 AM
Last Post: BarryD
  Came sliding gate sticking on opening Jellybean 0 3,072 02-07-2016, 06:53 PM
Last Post: Jellybean
  Came gate opening adjustments TobagoGate 0 8,496 20-12-2012, 02:40 PM
Last Post: TobagoGate
  s-l-o-w opening, can speed be adjusted johnny 0 5,179 09-06-2010, 06:03 PM
Last Post: johnny

Forum Jump:


Users browsing this thread: 1 Guest(s)