Thread Rating:
  • 97 Vote(s) - 2.87 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nice Robus 600 Photocells
#1
I have replaced sliding gate opener with Nice Robus 600 and I am having problems with photocells. Original Photocell that is fitted is RP25 reflective photo electric switch. New motor has bluebus control. Do I need to replace the photocell or can I connect existing photocell to new robus 600 motor. I tried connecting photocell across open contacts on robus 600 it seemed to work fine if gate was closing and I broke the beam gate would open again. Only problem is that when gate is fully closed if my dog runs up to the gate and breaks the beam the gate opens. Do photocells have to be connected to bluebus circuit. I only want photocell for safety to ensure that gate wont close whilst car is in its path. Can anyone help with this problem please. I have a set of V2 Sensiva xs photocells which I could fit if these could do the job. Any advise would be greatly appreciated. Many Thanks. Les
Reply
#2
hi

only two wires photocells for bluebus magistrala instalation
MOFB BLUEBUS


technically there is second option

between STOP and PP terminals there is 24 v dc output that where you can power up your uniwersal photocell .
And photocell relay output going to STOP terminal . DO you have manual ?
Best Regards 
Tom 
Automatic-TC
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  nice gate s with a60 control unit neil 1 1,118 19-03-2019, 01:01 PM
Last Post: JoeF
  Strange gate opening issue (NICE) FrNiscars 3 7,856 09-11-2018, 09:48 AM
Last Post: RyanB
  Nice a60 opening issue raven2k1 1 1,450 09-09-2018, 05:17 PM
Last Post: Automatic-TC
  Nice mc842h cable connection to gate lock Andy-can 3 2,861 06-07-2018, 04:53 PM
Last Post: Automatic-TC
  Nice Robus 600 Photocell sparkyles 6 8,639 22-05-2018, 11:28 PM
Last Post: Automatic-TC
  Proteco Q80 photocells failing dstechnik 0 2,410 12-03-2018, 01:46 PM
Last Post: dstechnik
  Photocells constantly tripping in opening phase (Proteco Q36A) ProtecoUser 0 2,913 05-03-2018, 09:40 PM
Last Post: ProtecoUser
  Robus Not Operating AlanWhite 1 3,134 22-01-2018, 12:26 PM
Last Post: Sav
  Frost, Fog and Photocells Ronn 0 2,381 17-02-2016, 10:13 AM
Last Post: Ronn
  nice robus gate heelanm 1 4,301 04-01-2016, 04:37 PM
Last Post: MWJONES

Forum Jump:


Users browsing this thread: 1 Guest(s)