Thread Rating:
  • 221 Vote(s) - 2.89 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Genius 452/455 Learning Issue
#1
Hi there

We have a single leaf swing gate being controlled by a Genius 452/455 board.

No encoders are used so a fairly straight forward.

With the gates closed I pressed the on board button for 1 second and the gates opened.
When they reached the limit stop of their opening I sent an Open A pulse which stopped the motor as it should.
The setup instructions then suggest that a further Open A pulse should then close them again.
This doesn't seem to happen and the DL10 led remains lit as though it's still in learning mode.

I can't then do anything else as the instructions don't cover any trouble shooting.
Also, after unlocking the drive from the opener and closing the gates they fail to work at all.

Can anyone help.at all??

Cheers

Dave
Reply
#2
hi

is that 452 mps ? control board

you can press button board for 3 sec and after when gate move on using transmitter to program all steps separately .1.normal open speed,2. slowmotion open,3stop,4close normal speed,5slowmotion closing,and 6stop
Best Regards 
Tom 
Automatic-TC
Reply
#3
(18-12-2016, 03:15 PM)Automatic-TC Wrote: hi

is that 452 mps ? control board

you can press button board for 3 sec and after when gate move on using transmitter to program all steps separately .1.normal open speed,2. slowmotion open,3stop,4close normal speed,5slowmotion closing,and 6stop

I believe it is the 452 board.

I have played about with it for ages today and did indeed go into the advanced learning mode but was a little unsure of how to program it in this mode.
I dont have a transmitter so am doing it with a piece of wire from the Open A terminal through a push button switch to 0V.

If I hold in the button for 3 secs the gate opens and DL10 flashes. When the gate opens fully and touches the ridged stop plate what do I do? i am assuming you press 3 times to stop? Then leave a Open delay then give it 4 pulses to close and then 6 to stop again??

I managed to get the gate to close again using this learning mode but the DL10 led was still constantly lit and I cannot seem to exit the mode to try the gate opening that I have programmed?

Sorry i am a bit of a novice at this?
Reply
#4
hi

hold button untill gate start to open(about 3sec) ,i recomend you to program slow motion about 20 cm from ridged plates ok .

when gate start to opening wait and press shortly open A (about 20 cm from ridged) engine suposed to slow down , when gate hit ridged plate givie it 2 sec and press shortly open A .
Now gate have to close and like before give short press before 20 cm from ridged plate ,engine will slow again and when hit ridged plate give it 2 sec and press shortly open A . thats it .

i hope you have installed 2 ridged plates(open/close) that will prevent your gate engine against failure.

fore give me my english


important - switch power off and on . first signal frome open A suposed move gate to open !!!
if is diferent let me know .
Best Regards 
Tom 
Automatic-TC
Reply
#5
Hi there

I have had a go at carrying out your instructions today.

I held the push button for more than 3 secs and the gate started to open as you said. The next Open A slowed it down and when it touched the end stop I gave it 2 seconds and then gave it another Open A which stopped the gate and the engine.

I waited for 20 seconds and then gave another Open A to start closing the gate again. This did nothing. I had to give it another 3 Open A commands and then the gate started to close. I gave it another Open A to slow it down and then a further Open A to indicate it was closed.

DL10 then went out to indicate that the learning program had stopped.

I powered down and then on again.

I sent an Open A and the gate went through its program and opened, slowed down and then stopped at the plate.

It then never started to close even if I left it for 10 minutes. I had to dis engage it to shut it again.

There seems to be a problem with the learning sequence that is just not quite right to start the closing sequence.

Any help is appreciated.




(18-12-2016, 10:51 PM)Automatic-TC Wrote: hi

hold button untill gate start to open(about 3sec) ,i recomend you to program slow motion about 20 cm from ridged plates ok .

when gate start to opening wait and press shortly open A (about 20 cm from ridged) engine suposed to slow down , when gate hit ridged plate givie it 2 sec and press shortly open A .
Now gate have to close and like before give short press before 20 cm from ridged plate ,engine will slow again and when hit ridged plate give it 2 sec and press shortly open A . thats it .

i hope you have installed 2 ridged plates(open/close) that will prevent your gate engine against failure.

fore give me my english


important - switch power off and on . first signal frome open A suposed move gate to open !!!
if is diferent let me know .
Reply
#6
hi

ok ,micro switches on control box (long bar) 1off 2off 3on 4off 5off 6on 7on 8on 9on 10on 11off 12off
(short bar)1off 2off 3on 4off

use faster method to programing press for 1s button on control board and when gate move and leaf gate reach open point press open A .

one question about safety devices (photocell ) is there any photocell are install ?
Best Regards 
Tom 
Automatic-TC
Reply
#7
(27-12-2016, 11:09 PM)Automatic-TC Wrote: hi

ok ,micro switches on control box (long bar) 1off 2off 3on 4off 5off 6on 7on 8on 9on 10on 11off 12off
(short bar)1off 2off 3on 4off

use faster method to programing press for 1s button on control board and when gate move and leaf gate reach open point press open A .

one question about safety devices (photocell ) is there any photocell are install ?

Yep, there is a ground loop and a photo cell.

I thought that these were disabled whilst programing though??
Reply
#8
hi

in time of programing do not violate safety devices .
Best Regards 
Tom 
Automatic-TC
Reply
#9
Im assuming that I can simply disconnect these safety devices, program the gate and then re connect again?
Reply
#10
(03-01-2017, 10:27 AM)Robedj Wrote: Im assuming that I can simply disconnect these safety devices, program the gate and then re connect again?

hi
you dont have to disconnected any devices .
Best Regards 
Tom 
Automatic-TC
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  BFT C130 Photocell Issue labbetts 0 1,559 25-01-2020, 05:01 PM
Last Post: labbetts
  BFT DEIMOS BT Programming issue dawoodejaz@hotmail.com 0 1,851 28-11-2019, 12:11 AM
Last Post: dawoodejaz@hotmail.com
  Genius Gate System Problem grasshopper 1 6,224 01-07-2019, 09:39 AM
Last Post: JoeF
  Genius JA574 problem jeeter 0 2,134 02-05-2019, 01:13 PM
Last Post: jeeter
  Strange gate opening issue (NICE) FrNiscars 3 15,272 09-11-2018, 09:48 AM
Last Post: RyanB
  Adjusting a Genius Euro BAT 400 DX? robdav 2 4,969 07-11-2018, 03:49 PM
Last Post: robdav
  Nice a60 opening issue raven2k1 1 4,039 09-09-2018, 05:17 PM
Last Post: Automatic-TC
  Faac fuse blowing? 7PCB452/455 Issue 05a markuk 2 14,238 17-06-2017, 03:31 PM
Last Post: Automatic-TC
  Genius Eurobat + 452/455 control board issue trfh 1 7,642 15-03-2017, 07:54 AM
Last Post: Automatic-TC
  daitem d5131 indoor controller issue hirst007 1 10,066 02-07-2015, 01:13 AM
Last Post: thm

Forum Jump:


Users browsing this thread: 1 Guest(s)