Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Came FROG-A + ZA3 controller > gates wont close safety beam
#1
Hello

we have 2 x FROG-A 230V underground motors and ZA3 control panel on a double leaf gate which have been working fine for about 6 years.

Gates are now stuck open and I noticed that when a button on the fob is pressed one gate moves about an inch to try to close and then opens and stays open.

I opened the control panel and the red led and green flashing led are both lit when powered. 
When I press the fob I can hear a click (relay?)  and then the green led goes out but comes back on after about 12 seconds.


(a) could it be due to the age of the capacitors  > should I just replace them 

(b) would a fault with the safety beam or a broken wire cause this     I ask as I would usually hear a click when walking through the beam but it doesnt appear to be making the noise now   >  can i turn off the safety beam using the dip switches or override to test
    
I would guess that it is unlikely to be an issue with the beam transmitter / receiver but how could i check this ?

thanks in advance for any suggestions
Reply
#2
29th update I replaced capacitors but no difference so disconnected the safety beam and intercom and was able to bridge connections to open and close the gate so looks like its the DIR10 unit or the wiring to / from them i will open and clean out the spiders etc and see if it makes a difference
Reply
#3
Hi Endam,

Make sure that they are also aligned seeing each other.

Regards mike
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  My Came ZM3E gates won’t open golfnut75 0 110 04-08-2022, 10:16 AM
Last Post: golfnut75
  ZA3 Came gates not opening with RF device chooper 5 1,531 24-06-2022, 08:58 AM
Last Post: JoeF
  Came FROG - one leaf occasionally does not open fezster 3 2,784 03-08-2021, 10:07 AM
Last Post: JamieF
  Came Gates - power cut issues Paddy_SP 2 2,495 22-07-2021, 09:42 AM
Last Post: Paddy_SP
  Came Double Swing Gates opens by itself for some centimeters risp73 0 6,301 19-06-2020, 06:19 PM
Last Post: risp73
  Came gates Ring8180 1 66,027 10-07-2019, 10:39 AM
Last Post: JoeF
  Came ZM3E and Frog Motors both opening on M1 not seperately giuseppem 1 12,856 11-04-2018, 07:25 AM
Last Post: Automatic-TC
  Gates out of sync frankjboyd 1 11,463 07-01-2018, 03:25 PM
Last Post: Automatic-TC
  Frog - ZA3: gates won't open BarryD 0 8,117 15-06-2016, 01:34 PM
Last Post: BarryD
  Frog p 230v or 24v ? Emilyjudy 5 28,724 08-03-2014, 01:32 AM
Last Post: stephen70

Forum Jump:


Users browsing this thread: 1 Guest(s)