Thread Rating:
  • 4 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Proteco gates with photocell problem.
#1
Hi All, I would be very grateful if somebody could help me out. I have a pair of swinging gates running on Proteco gear ( Q60 AR control panel), i replaced the photocells with a pair of Faax xp 20w d photocells. I have tried everything to program them but cant get the gates to operate. The control panel is showing up an error with the photocells. Please help. Thank you Shy Shy
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Proteco Q60 - FH error then close after opening Needlerp 1 347 24-06-2022, 09:54 AM
Last Post: JamieF
  proteco q60a microcontroller program arashkhan 1 527 17-06-2022, 01:29 PM
Last Post: benbrooks
  Aria 400 - gates keep opening and closing objohnuk 1 1,601 13-04-2022, 11:32 AM
Last Post: JoeF
  Proteco Q60 AR ...Fob wont program Shane1 0 504 12-01-2022, 08:13 PM
Last Post: Shane1
  Gate Controls/Indicators 200m from Gates ADickson 12 45,550 30-12-2021, 11:44 AM
Last Post: herberthaul
  Master to slave remote problem Dingerb 0 530 24-12-2021, 01:26 PM
Last Post: Dingerb
  Proteco Leader N1 problem Luc Bevers 0 772 22-10-2021, 09:57 AM
Last Post: Luc Bevers
  Gates Opening After Closing tht7 1 6,334 13-10-2021, 04:47 PM
Last Post: gate-keeper
  Gibidi gates confusing behaviour robguest69 0 801 16-09-2021, 11:55 AM
Last Post: robguest69
  Proteco Aster 3 ram fault soother 2 2,774 14-07-2021, 11:58 PM
Last Post: soother

Forum Jump:


Users browsing this thread: 1 Guest(s)