Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WG20 Factory Reset ?
#1
Hi there.  I have the mHouse WG20 system with a single motor that has been working just fine for approx 7 years. 

I opened the gate the other day during a period of high wind / resistance and the WG20 system shut itself down with the flashing lights ( 3 flash, 1 pause) giving the "gearmotor force" activation warning. 

I cannot get the system working again. The lights just keep flashing.

The gate opens and closes easily with the motor unlocked. All the moving parts / gears are well lubricated.


I have:

* Turned off power (no battery backup) for an extended period.  1 minute, 5 minutes and 1 hour
* Disconnected electric locks and intercom trigger
* After that didn't work I then disconnected the motor wiring from the control unit. Still get the error on power up of the control panel.


Is there a way to do a factory reset or override the error ?

Any assistance would be much appreciated.
Reply
#2
(25-09-2021, 12:01 AM)tsmyth@iinet.net.au Wrote: Hi there.  I have the mHouse WG20 system with a single motor that has been working just fine for approx 7 years. 

I opened the gate the other day during a period of high wind / resistance and the WG20 system shut itself down with the flashing lights ( 3 flash, 1 pause) giving the "gearmotor force" activation warning. 

I cannot get the system working again. The lights just keep flashing.

The gate opens and closes easily with the motor unlocked. All the moving parts / gears are well lubricated.


I have:

* Turned off power (no battery backup) for an extended period.  1 minute, 5 minutes and 1 hour
* Disconnected electric locks and intercom trigger
* After that didn't work I then disconnected the motor wiring from the control unit. Still get the error on power up of the control panel.


Is there a way to do a factory reset or override the error ?

Any assistance would be much appreciated.

Hi,

Hope you are well. In order to factory default the panel you will need to hold down the bottom 2 buttons (P2&P3) for 10+ seconds. This will factory reset your panel. Once this has been done you can re learn the accessories and limits. If this does not work, feel free to get in touch with me and I will look into this further for yourself. 

Best regards,
Jamie
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Wg20 leaf close sync issues Jayjay 4 20,831 18-07-2018, 09:57 AM
Last Post: RyanB
  Problem with wg20 Thanos3d 2 14,482 01-05-2017, 11:22 PM
Last Post: Thanos3d
  Reset DS1 keypad without PUK code? ramseygate 1 11,130 22-03-2017, 09:32 AM
Last Post: Sav
  MHouse WG20 problem brianjclarke2 1 14,365 01-09-2016, 10:53 AM
Last Post: Sav

Forum Jump:


Users browsing this thread: 1 Guest(s)