Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
nice mca424 board or motor fault
#1
I have nice wingo kit with mca2 board and 920mm leafs model 3524.
After a power loss my swing gates dont fully close anymore. 
The last leaf to close remains open at 70% of travel. I tried a reset / recalibration without success.

I have checked both motors (and wires) and they seem to have the same resistance and current draw while working.
Checked the gates without motors engaged and they are not blocked in any way.


Im thinkining board fault or maybe the motors have worn brushes ?

Anybody experienced this ? Even with sensitivity at level 5 they can be blocked with one finger while closing.
Level 6 (all leds off) is usable at the moment.

thanks
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Installing Nice photo sensors MC424 polomint 9 18,107 13-02-2021, 12:00 PM
Last Post: pembers
  Nice A400 automatic search alecsd 1 1,337 10-01-2021, 01:28 PM
Last Post: alecsd
  Nice Toona problems russp 0 1,615 26-12-2020, 10:44 AM
Last Post: russp
  Nice remote fob Deb 4 8,306 30-10-2020, 09:59 AM
Last Post: RyanB
  Reconnecting Nice Photocells sajil81 0 3,624 10-09-2020, 10:21 AM
Last Post: sajil81
  Nice TOO7500/ Mindy A60 Installation Problem Woody 1 3,922 22-08-2020, 02:31 PM
Last Post: Woody
  Nice 600 Remootio Jefflate 0 3,932 23-05-2020, 07:14 AM
Last Post: Jefflate
  Nice robus 600 Cole0222 0 5,370 30-04-2020, 08:54 PM
Last Post: Cole0222
  Nice photo cell Jamie 0 3,722 25-04-2020, 06:22 PM
Last Post: Jamie
  Nice TOO 3000 Gate opener not closing Sully 1 4,927 17-03-2020, 11:34 AM
Last Post: JoeF

Forum Jump:


Users browsing this thread: 1 Guest(s)