Thread Rating:
  • 9 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nice robus 600
#1
Hi I’m new to this forum I’m after some advise just install a nice robus 600 sliding gate motor when in flick the switch accross to say the gate motor is on the left side of the gate and not the right I can’t seem to get the motor to work?am I doing something wrong?with the switch to the right the gate work but if you block a photocell while operating the gate stops the direction and closes the gate back to.

Thanks for any advise
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  NICE MC800 for failed A60 mindy bg148 2 445 17-06-2022, 12:25 PM
Last Post: JoeF
  Nice - 5605 - "Reversible" ? geddyMortgage 0 1,159 21-09-2021, 12:47 PM
Last Post: geddyMortgage
  Nice RBA3 opens halfway JohnW 1 1,897 16-08-2021, 09:45 AM
Last Post: JamieF
  Nice RB600 with slave. 2 min delay between consecutive opens llamamall 0 2,242 11-06-2021, 12:30 PM
Last Post: llamamall
  Nice Walky 2024 LeonWiddicombe 0 3,192 01-04-2021, 09:24 PM
Last Post: LeonWiddicombe
  Installing Nice photo sensors MC424 polomint 14 31,875 29-03-2021, 06:28 PM
Last Post: pembers
  Replace receiver nice gate Mebeaker 2 3,877 29-03-2021, 03:42 PM
Last Post: Mebeaker
  nice mca424 board or motor fault xjust 0 3,664 13-02-2021, 10:37 PM
Last Post: xjust
  Nice A400 automatic search alecsd 1 4,567 10-01-2021, 01:28 PM
Last Post: alecsd
  Nice Toona problems russp 0 3,651 26-12-2020, 10:44 AM
Last Post: russp

Forum Jump:


Users browsing this thread: 1 Guest(s)