Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nice TOO 3000 Gate opener not closing
#1
Hi all, I have a Nice Too 3000 swing gate kit (believe it’s running off the Nice A60 control box). Only been installed for 18 months. For some reason the gates are opening but not closing and freezing once they’re open. I think it may have something to do with the photocell (internal) one. It’s no longer ‘clicking’ when walking past it. It’s lit up fine and I’ve cleaned it and the reflector plate but no luck. Can anyone advise on what to do please? Would really appreciate the help.
Thanks
Reply
#2
Hi Sully,

hope you are well i would recommend disconnecting the cells and tunning short leads to the panel.

it may be a cabling issue causing an electrical short making the relay contact go open circuit.

if this works please run new cables.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Nice 600 Remootio Jefflate 0 1,256 23-05-2020, 07:14 AM
Last Post: Jefflate
  Nice robus 600 Cole0222 0 2,889 30-04-2020, 08:54 PM
Last Post: Cole0222
  Installing Nice photo sensors MC424 polomint 6 12,839 27-04-2020, 04:43 PM
Last Post: davidja
  Nice photo cell Jamie 0 1,700 25-04-2020, 06:22 PM
Last Post: Jamie
  Aria gate openers and GSM controller Jamie 2 1,308 25-04-2020, 06:19 PM
Last Post: Jamie
  NICE 1500A Gate motor and new intercom - fuse blown Phantome46 0 2,816 19-01-2020, 03:37 PM
Last Post: Phantome46
  NIce Aria 400 unable to program gate open/close Telboy 2 4,622 13-01-2020, 03:33 PM
Last Post: Telboy
  Nice MC424L "hold open" feature bptra 3 28,135 10-07-2019, 10:38 AM
Last Post: JoeF
  nice robus troubleshooting tarmongaidon 2 6,058 01-07-2019, 09:39 AM
Last Post: JoeF
  Nice Remote - Lock out doctorrogeaton 1 4,938 18-05-2019, 08:39 AM
Last Post: SamA

Forum Jump:


Users browsing this thread: 2 Guest(s)