Thread Rating:
  • 6 Vote(s) - 3.17 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NICE 1500A Gate motor and new intercom - fuse blown
#1
I have just purchased a new video intercom system which consists of an outdoor unit with key pad, camera and RFID access and then a 7 inch internal monitor.

The monitor is connected with a 12v transformer plugged into the wall and then an RJ45 Ethernet cable running back into my home network switch.

The outside Bell unit is POE from my POE switch and this then runs through the network switch.

Outside unit powers up not a problem and then from inside you are able to view the camera and also talk to outside.

I had a few issues initially getting the wiring from the doorbell intercom right as I needed a NO and Com  connection into the gate controller to trigger opening.

I have attached the initial wiring diagram as reference.

I tested all of the wires and in order to get the Yellow wire NO and Green (COM) to function correctly on the intercom and switch, I joined the Brown permanent 12V feed and then the yellow together - this cable when into one side of the gate control module

I have then wired the Red ground - down the the STOP port on the gate motor
The yellow and brown to the P.P. Connector on side and then the Green to their other side (2 pin plug)

(This was how my other daitem intercom was connected and worked fine for 6 years no issue - unit it broke from water damage)

The green went into the other.

Initially i enter the code on the intercom and bingo the gate opens and then after 30 secs closes again.

I then tried it from inside and it worked a few times but all of a sudden the gate stopped and I lost control.

I went to the motor to test it and looked and I’ve blown the 250V 1.6A T glass fuse. Very strange.

My guess is i have a connection that is incorrect - but as a DIY guy with a little bit of knowledge I am now out of my depth.

Anyone shed some light on the issue?


Attached Files Image(s)
   
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Nice TOO 3000 Gate opener not closing Sully 0 115 19-02-2020, 04:09 PM
Last Post: Sully
  NIce Aria 400 unable to program gate open/close Telboy 3 1,231 21-01-2020, 10:17 AM
Last Post: pronosof
  Nice MC424L "hold open" feature bptra 3 14,824 10-07-2019, 10:38 AM
Last Post: JoeF
  nice robus troubleshooting tarmongaidon 2 3,154 01-07-2019, 09:39 AM
Last Post: JoeF
  Nice Remote - Lock out doctorrogeaton 1 3,239 18-05-2019, 08:39 AM
Last Post: SamA
  How to connect two sets of photocell to wingo 5 swing motor Riyki 1 8,023 05-06-2018, 07:37 AM
Last Post: Automatic-TC
  ORNO Video Doorphone -> NICE MC424 askoba 1 5,963 19-04-2017, 06:52 AM
Last Post: Automatic-TC
  Installing Nice photo sensors MC424 polomint 2 8,725 06-08-2016, 03:10 PM
Last Post: polomint
  Nice and mHouse Compatibility fni 0 4,263 13-07-2016, 07:26 AM
Last Post: fni
  Nice photocells Oreillyb 1 5,511 02-06-2016, 05:18 PM
Last Post: paulthegman

Forum Jump:


Users browsing this thread: 1 Guest(s)