Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NIce Aria 400 unable to program gate open/close
#1
Just trying to complete the installation of a Nice Aria 401 kit. Problem with programming the control unit to recognise/memorise the close and open positions. I start with gate in midway position per the manual then press P3 key. Flashing warning light comes on and gate moves to close position but then stops. I expected gate to close then go to open position then close again. LED's on photocells are flashing approx once per second and the same for the Bus LED. Stop LED is on. I have checked photocells and gate stops if beam is interrupted as gate closes so appears photocells are working correctly. Checked voltage across terminals connected to motor and only 9v and power goes off once gate is closed. P3 LED is flashing which presumably indicates that the process has not been completed.
Reply
#2
(12-01-2020, 01:06 PM)Telboy Wrote: Just trying to complete the installation of a Nice Aria 401 kit. Problem with programming the control unit to recognise/memorise the close and open positions. I start with gate in midway position per the manual then press P3 key. Flashing warning light comes on and gate moves to close position but then stops. I expected gate to close then go to open position then close again. LED's on photocells are flashing approx once per second and the same for the Bus LED. Stop LED is on. I have checked photocells and gate stops if beam is interrupted as gate closes so appears photocells are working correctly. Checked voltage across terminals connected to motor and only 9v and power goes off once gate is closed. P3 LED is flashing which presumably indicates that the process has not been completed.
Reply
#3
Contacted Technical help at EasyGates and very helpful as usual. Since I only have one gate opener I was advised to wire motor into M2 terminals. Once I had done this all worked OK. The manual is not clear on this so I'd like to think it wasn't me!! There are a lot of errors in the manual so be warned, for example, on page 9 (English) fig 21 shows P1 key being pressed when I think it should be P3.
Reply
#4
Contacted Technical help at EasyGates and very helpful as usual. Since I only have one gate opener I was advised to wire motor into M2 terminals. Once I had done this all worked OK. The manual is not clear on this so I'd like to think it wasn't me!! There are a lot of errors in the manual so be warned, for example, on page 9 (English) fig 21 shows P1 key being pressed when I think it should be P3.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Nice TOO 3000 Gate opener not closing Sully 0 115 19-02-2020, 04:09 PM
Last Post: Sully
  Mag-lock not activating after close benkay 0 89 17-02-2020, 11:39 AM
Last Post: benkay
  NICE 1500A Gate motor and new intercom - fuse blown Phantome46 0 539 19-01-2020, 03:37 PM
Last Post: Phantome46
  Nice MC424L "hold open" feature bptra 3 14,834 10-07-2019, 10:38 AM
Last Post: JoeF
  nice robus troubleshooting tarmongaidon 2 3,154 01-07-2019, 09:39 AM
Last Post: JoeF
  Nice Remote - Lock out doctorrogeaton 1 3,239 18-05-2019, 08:39 AM
Last Post: SamA
  Magnetic Lock to NiceHome Aria papekani 3 4,729 20-03-2019, 11:30 AM
Last Post: JoeF
  MC424 - close automatically once open maaarek 3 10,269 03-12-2017, 10:35 AM
Last Post: Automatic-TC
  ORNO Video Doorphone -> NICE MC424 askoba 1 5,963 19-04-2017, 06:52 AM
Last Post: Automatic-TC
  Gates open as soon as they close Craigp 4 21,433 08-01-2017, 05:04 PM
Last Post: Craigp

Forum Jump:


Users browsing this thread: 1 Guest(s)