Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Advice needed please - AES GSM 800
Evening all, thanks in advance. 

Please excuse my explanation, I'm a novice but sure someone will be able to help. 

Our driveway is accessed via a AES (GSM-800) intercom - There are 5 houses in total - we all have a button
When dialling the gates to open them, it's suddenly stopped working and instead of the usual answer, hang up and gates open, the intercom rings 2-3 times and then you hear a dial tone then nothing, you simply cant open via SIM.

I rebooted the system lastnight and hey presto, back to normal it worked, however when I dialled up the gates to open them this evening the problem is back - So - Rebooted again and worked for a short while - Now back to square 1

The Sim is active and is on a contract - That element is fine
Text the SIM with *20# does not reply with the signal strength as it would usually when it's in this state - Reboot the gate and this comes back to my phone as 'UK Signal Level = 30'
All 5 houses are unable to dial the gate and when it's been back up and running I can confirm that all numbers are programmed into the unit as they should be - All ok here

It's as if the SIM is not active until rebooted

I've also removed the SIM from the unit and ensured it fixed in correctly 

Any help would be greatly appreciated.

Thanks All

Possibly Related Threads…
Thread Author Replies Views Last Post
  Daitem gate control novice help needed... TimRW 0 896 29-03-2021, 07:58 PM
Last Post: TimRW
  Daitem d5731gb wireless intercom - Instructions needed Poppet 1 30,836 19-12-2011, 11:33 AM
Last Post: easygates

Forum Jump:

Users browsing this thread: 1 Guest(s)