Thread Rating:
  • 2 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mhouse left gate not closing properly
#1
Sometimes my left gate closes with no problem but more often it starts to close but then stops and reopens - if I close again straight away it closes with no problem - so I’m thinking this isn’t a mechanical problem as it always closes fine on the second attempt - anybody have any ideas?

Opens fine by the way every time.
Reply
#2
Hi,

Usually this is related to the motor drawing too much current causing the control panel to trigger a safety function as it thinks there is too much friction and relates this too an obstacle being present. I would first check if the ram requires greasing to alleviate as much friction as possible on the arm mechanics. I would also check the if you are able to open and close the gate freely with the arm manually released, I would advise moving it by holding onto the motor bracket, moving the gate at the end of the leaf will not give an accurate feel as this is not where the motor pulls and pushes on the gate. It would also be advised to check the mounting A and B measurements as if they are slightly out of the manufacturers guidelines it can put strain on the motor over time and cause faults like this to occur

To check whether the motor is causing the gate to reverse or the panel I would advise to swap the motor terminals over, if the issue persists on the same motor it will be relating to that motor directly. If the swaps to the other motor it could be relating to a potential control board issue.

How long has the system been installed?
Reply
#3
(05-02-2021, 10:48 AM)RyanB Wrote: Hi,

Usually this is related to the motor drawing too much current causing the control panel to trigger a safety function as it thinks there is too much friction and relates this too an obstacle being present. I would first check if the ram requires greasing to alleviate as much friction as possible on the arm mechanics. I would also check the if you are able to open and close the gate freely with the arm manually released, I would advise moving it by holding onto the motor bracket, moving the gate at the end of the leaf will not give an accurate feel as this is not where the motor pulls and pushes on the gate. It would also be advised to check the mounting A and B measurements as if they are slightly out of the manufacturers guidelines it can put strain on the motor over time and cause faults like this to occur

To check whether the motor is causing the gate to reverse or the panel I would advise to swap the motor terminals over, if the issue persists on the same motor it will be relating to that motor directly. If the swaps to the other motor it could be relating to a potential control board issue.

How long has the system been installed?

Many thanks for all this information- much appreciated.

The system has been installed for nearly 20 years now, so I guess it wouldn’t be a surprise things are starting to go a bit strange.

I’ll try your suggestions - many thanks again for your help with this.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  MHouse WS2S Bricodust 2 2,622 30-03-2021, 01:26 PM
Last Post: Bricodust
  MHouse WG2 Manual Release mousetarget 1 2,834 30-03-2021, 12:21 PM
Last Post: JamieF
  MHouse WG20 problem brianjclarke2 1 14,365 01-09-2016, 10:53 AM
Last Post: Sav
  mhouse wg2s not working as described Dikiz 1 11,298 13-05-2016, 10:40 AM
Last Post: Sav

Forum Jump:


Users browsing this thread: 1 Guest(s)