Thread Rating:
  • 5 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BFT Rigel 5
#1
Hi there,

We have just replaced the posts that were housing one pair of photocell sensors to our gates. That meant disconnecting and rewiring the photocelles. Everything has been replaced as it was however on inspection there is now no power to the control unit at all. All fuses seem to be ok.

I wonder if anybody has any ideas? There is nothing showing in the LCD. 

Thanks much!
Reply
#2
You will need to check the board is still receiving its mains feed in by using a multimeter, or checking the supply RCD hasn't tripped. If all of this checks okay you may need to check the board does not have any damage on it from insects on the back of the PCB by removing it from its enclosure and looking at it.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Wiring Compacta photocells to Rigel 5 rjmoore 0 2,074 11-05-2020, 06:51 PM
Last Post: rjmoore
  BFT Rigel 5--how to set swing gate slow close at end ? jojo351 2 57,308 29-07-2019, 02:24 PM
Last Post: jojo351
Question Bft Rigel 5 Gates - Sticking when opening dannys1 3 42,830 23-04-2019, 10:11 AM
Last Post: JoeF
  BFT rigel 5 and LUX FL-2B issues plymouth dgw15 1 6,038 15-10-2018, 04:19 PM
Last Post: Topboy
  BFT Rigel 4 receiver signal problem drmrking 1 6,077 10-09-2018, 05:34 PM
Last Post: drmrking
  BFT Rigel 4 with BFT Sub barrett30104387 1 5,500 30-04-2018, 01:54 PM
Last Post: Tim
  Rigel 5 and sub r Stev214 1 6,541 28-02-2018, 12:25 PM
Last Post: Tim
Question Bft Rigel 5 Gates - Sticking when opening dannys1 3 10,039 23-08-2017, 02:39 PM
Last Post: Access-Control-Ltd
  Bft Rigel 5 with hormann reciever Neilcasson 2 6,621 19-06-2017, 08:53 PM
Last Post: Neilcasson
  BFT Rigel 5 with a Z-Wave Relay? dannys1 3 9,640 28-11-2016, 01:49 PM
Last Post: EllisO

Forum Jump:


Users browsing this thread: 1 Guest(s)