Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Faac s800h
#1
Hello I have a Faac double s800h swing gate . I’ve done the encoder update and installed a new control board plus faac photocells. I’ve opened the gates half way and placed system into its manually learning mode. Gate runs through the motions, once learning has completed it clicks out of the set up mode and the gate waits out the pause time and shuts. Now when I’m attempting to use the remote to open the gate, it clicks on the receiver and the control board open led lights up but gate does not open or even move at all. I’m not sure if I’m missing something or some  how my wiring isn’t correct. But Board doesn’t throw any errors and led system lights all show it’s good. I’m lost at this point and any help would be greatly appreciated.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Faac 455D opening/closing time setting Niko 1 1,445 22-02-2019, 10:53 AM
Last Post: RyanB
  Faac 455D opening/closing time setting Niko 0 583 03-02-2019, 11:44 PM
Last Post: Niko
  FAAC 452 MPS control panel + universal RX1 Receiver mrharrod 2 3,519 17-08-2018, 07:23 PM
Last Post: mrharrod
  Errors on installing faac gate opener on server? RonnieOneal 1 4,913 26-06-2018, 06:53 AM
Last Post: Automatic-TC
  Faac 640 query Pablox 1 6,426 19-06-2018, 11:43 PM
Last Post: Pablox
  How to program new universal control to work with FAAC receiver Denis 1 7,224 07-01-2016, 03:26 PM
Last Post: Sav
  Difficulty installing Faac gate opener grigadale 1 7,458 31-07-2012, 04:17 PM
Last Post: acsys

Forum Jump:


Users browsing this thread: 1 Guest(s)