Thread Rating:
  • 7 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LM60 opener not responding to remote.
Hello all.

The Liftmaster LM60 has been fitted for around a decade and has given fault-free operation. This morning, however, it wouldn't respond to my remote fob (a 94335E).

It works perfectly using the wired open/close button inside the garage, but an attempt at reprogramming the fob to see if it had 'lost' the code has no response; the unit's LED lights up when orange is pressed, but pressing the associated button on the fob has no effect at all. The other two buttons on the fob control my Liftmaster gates - single and double leaf control - and this works perfectly.

I guess the button on my fob could be faulty - that's one to check out. But could it be anything else?

Tried the fob in the car when wifie returned from work, and this also didn't work the door initially but did reprogram ok. Then tried the original fob and - good grief - that also now reprogrammed ok.

Bleedin' mystery. But at least it works.

Possibly Related Threads…
Thread Author Replies Views Last Post
  Roller Door Opener LM650 JMB 0 6,379 05-02-2020, 02:38 PM
Last Post: JMB
  1000A remote problem macallan 5 20,139 24-04-2013, 08:30 AM
Last Post: binsonwilles

Forum Jump:

Users browsing this thread: 1 Guest(s)