Thread Rating:
  • 151 Vote(s) - 3.03 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bft Rigel 5 Gates - Sticking when opening
#1
Question 
Could anyone give a pointer? Our (fairly old) gates have started getting stuck when you try to open them. It seems the leading gate doesn't move causing the following gate to jam behind it. You then have to spend about 45 seconds stopping, sending them back to fully closed, waiting, and then trying to open again. Sometimes it works, sometimes you have to do it again.

I think one of the motors might be a bit faulty, but when it works, it works perfectly so i'm not sure why it jams occasionally. I'd put the torque of the leading motor up as it wouldn't open all the way sometimes - however increasing that torque also made the jamming a lot more frequent too.

Any tips?
Reply
#2
Hi Danny,

Thank you for your enquiry, on the Rigel 5 boards there is an LED screen which gives you an error code, if you can take a look at that we should be able to diagnose what the problem is. All failing that can you hear a humming off the motor you are having a problem with? It could be that the capacitor has failed and the one motor isn't receiving enough start up voltage.

Regards
Tim
Reply
#3
(22-08-2017, 11:23 AM)TimK Wrote: Hi Danny,

Thank you for your enquiry, on the Rigel 5 boards there is an LED screen which gives you an error code, if you can take a look at that we should be able to diagnose what the problem is. All failing that can you hear a humming off the motor you are having a problem with? It could be that the capacitor has failed and the one motor isn't receiving enough start up voltage.

Regards
Tim

Hi Tim,

Thanks for getting back to me. No error code on the board. I went into the menu a couple of days ago and tried to stagger the opening of the gates to see that would help.

The lead gate opens first now by a second or two, however - it'll open a little and stop. This is obviously what was happening before only straight away.

If I lower the torque, the lead gate opens more reliably but seems to lose power at 70% open and stops unless you give it a push to open all the way.

If you increase the torque the gate opens fine, but you have the problem of it stopping when it starts opening much more often. If you've go it past it stopping it'll open and close every time reliably until you leave it for a few hours and it'll go back to stopping.

Does it sound like it might be a faulty motor?
Reply
#4
Hi Danny,

i would possibly check the capacitors as an issue as they may not be doing their job in giving the motors a surge of enough power to function.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  BFT rigel 5 and LUX FL-2B issues plymouth dgw15 1 2,685 15-10-2018, 04:19 PM
Last Post: Topboy
  BFT Rigel 4 receiver signal problem drmrking 1 2,373 10-09-2018, 05:34 PM
Last Post: drmrking
  BFT wooden gates won’t open Dreddy88 0 1,391 10-08-2018, 07:46 PM
Last Post: Dreddy88
  BFT Rigel 4 with BFT Sub barrett30104387 1 2,077 30-04-2018, 01:54 PM
Last Post: Tim
  How to periodically keep gates open ?? !! thomasario 6 7,048 13-03-2018, 04:35 PM
Last Post: thomasario
  Gates not working george goddard 0 3,297 12-03-2018, 09:16 PM
Last Post: george goddard
  Rigel 5 and sub r Stev214 1 2,871 28-02-2018, 12:25 PM
Last Post: Tim
  BFT A 40 not opening tojo 0 2,111 06-12-2017, 11:29 PM
Last Post: tojo
Question Bft Rigel 5 Gates - Sticking when opening dannys1 3 6,042 23-08-2017, 02:39 PM
Last Post: Access-Control-Ltd
  Bft Rigel 5 with hormann reciever Neilcasson 2 3,960 19-06-2017, 08:53 PM
Last Post: Neilcasson

Forum Jump:


Users browsing this thread: 4 Guest(s)