Thread Rating:
  • 162 Vote(s) - 3.06 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bft Rigel 5 Gates - Sticking when opening
#1
Question 
Could anyone give a pointer? Our (fairly old) gates have started getting stuck when you try to open them. It seems the leading gate doesn't move causing the following gate to jam behind it. You then have to spend about 45 seconds stopping, sending them back to fully closed, waiting, and then trying to open again. Sometimes it works, sometimes you have to do it again.

I think one of the motors might be a bit faulty, but when it works, it works perfectly so i'm not sure why it jams occasionally. I'd put the torque of the leading motor up as it wouldn't open all the way sometimes - however increasing that torque also made the jamming a lot more frequent too.

Any tips?
Reply
#2
Hi Danny,

Thank you for your enquiry, on the Rigel 5 boards there is an LED screen which gives you an error code, if you can take a look at that we should be able to diagnose what the problem is. All failing that can you hear a humming off the motor you are having a problem with? It could be that the capacitor has failed and the one motor isn't receiving enough start up voltage.

Regards
Tim
Reply
#3
(22-08-2017, 11:23 AM)TimK Wrote: Hi Danny,

Thank you for your enquiry, on the Rigel 5 boards there is an LED screen which gives you an error code, if you can take a look at that we should be able to diagnose what the problem is. All failing that can you hear a humming off the motor you are having a problem with? It could be that the capacitor has failed and the one motor isn't receiving enough start up voltage.

Regards
Tim

Hi Tim,

Thanks for getting back to me. No error code on the board. I went into the menu a couple of days ago and tried to stagger the opening of the gates to see that would help.

The lead gate opens first now by a second or two, however - it'll open a little and stop. This is obviously what was happening before only straight away.

If I lower the torque, the lead gate opens more reliably but seems to lose power at 70% open and stops unless you give it a push to open all the way.

If you increase the torque the gate opens fine, but you have the problem of it stopping when it starts opening much more often. If you've go it past it stopping it'll open and close every time reliably until you leave it for a few hours and it'll go back to stopping.

Does it sound like it might be a faulty motor?
Reply
#4
Hi Danny,

i would possibly check the capacitors as an issue as they may not be doing their job in giving the motors a surge of enough power to function.
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Altair-P gates now move in opposite direction with any change to wiring william.helsby 2 817 3 hours ago
Last Post: ElmerAssop
  Wiring Compacta photocells to Rigel 5 rjmoore 0 1,134 11-05-2020, 06:51 PM
Last Post: rjmoore
  BFT Rigel 5 mtwarren 1 1,314 14-04-2020, 01:37 PM
Last Post: RyanB
  Advice on photocells for BFT gates weave 1 1,072 14-04-2020, 01:34 PM
Last Post: RyanB
  BFT Rigel 5--how to set swing gate slow close at end ? jojo351 2 52,846 29-07-2019, 02:24 PM
Last Post: jojo351
  Strange opening problem Baz1981 4 39,935 15-07-2019, 08:39 AM
Last Post: SamA
  BFT rigel 5 and LUX FL-2B issues plymouth dgw15 1 5,792 15-10-2018, 04:19 PM
Last Post: Topboy
  BFT Rigel 4 receiver signal problem drmrking 1 5,804 10-09-2018, 05:34 PM
Last Post: drmrking
  BFT wooden gates won’t open Dreddy88 0 3,155 10-08-2018, 07:46 PM
Last Post: Dreddy88
  BFT Rigel 4 with BFT Sub barrett30104387 1 5,278 30-04-2018, 01:54 PM
Last Post: Tim

Forum Jump:


Users browsing this thread: 1 Guest(s)