Thread Rating:
  • 186 Vote(s) - 2.94 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BFT Deimos gate won't close
#1
My gate opens, but then won't close fully.

I've a BFT Deimos bt qsc d ma sliding gate for several years that it has been working without any problem.
But for the last few days that I can open the gate, then it won't be close fully. It stop closing at halfway.
This problem is only happens during our autumn cold weather at the morning and evening.
I've checked that the photocells were not block by any object.
When I put the gate into manual mode, and push the gate to close that it moves smoothly without any problems.
The gate can open and close fully during the warm weather at midday.

Thanks in advance for your assistance.
Reply
#2
Hi Arthur_k99,

Firstly, have you done a physical check to ensure there are no obstructions on the ground etc, which the gate could get caught on? Is this a ground track gate, or cantilever?

Does the control panel have a LCD display, if it does are there any codes which come up, including when the gate is being opened or closed?

I have recently had a similar issue on a cantilever gate, which turned out to be the limit switch needed relearning (gate closed to about 90%, but wouldn't fully shut)

Let me know how you get on with these points, if you can upload any images of the gate/ control panel etc always helps.
It will be interesting to see what the fault is.

Thanks
PAJ



(28-04-2017, 12:38 PM)Arthur_k99 Wrote: My gate opens, but then won't close fully.

I've a BFT Deimos bt qsc d ma sliding gate for several years that it has been working without any problem.
But for the last few days that I can open the gate, then it won't be close fully. It stop closing at halfway.
This problem is only happens during our autumn cold weather at the morning and evening.
I've checked that the photocells were not block by any object.
When I put the gate into manual mode, and push the gate to close that it moves smoothly without any problems.
The gate can open and close fully during the warm weather at midday.

Thanks in advance for your assistance.
Let me know how you get in, keep us all updated.

Thanks
PAJ
http://securitysystems.createaforum.com/index.php
https://twitter.com/Securit40267025
Reply
#3
(29-04-2017, 09:28 AM)PAJ Wrote: Hi Arthur_k99,

Firstly, have you done a physical check to ensure there are no obstructions on the ground etc, which the gate could get caught on? Is this a ground track gate, or cantilever?

Does the control panel have a LCD display, if it does are there any codes which come up, including when the gate is being opened or closed?

I have recently had a similar issue on a cantilever gate, which turned out to be the limit switch needed relearning (gate closed to about 90%, but wouldn't fully shut)

Let me know how you get on with these points, if you can upload any images of the gate/ control panel etc always helps.
It will be interesting to see what the fault is.

Thanks
PAJ



(28-04-2017, 12:38 PM)Arthur_k99 Wrote: My gate opens, but then won't close fully.

I've a BFT Deimos bt qsc d ma sliding gate for several years that it has been working without any problem.
But for the last few days that I can open the gate, then it won't be close fully. It stop closing at halfway.
This problem is only happens during our autumn cold weather at the morning and evening.
I've checked that the photocells were not block by any object.
When I put the gate into manual mode, and push the gate to close that it moves smoothly without any problems.
The gate can open and close fully during the warm weather at midday.

Thanks in advance for your assistance.

hi
is this bft are 24 or 230 v engine ?
Best Regards 
Tom 
Automatic-TC
Reply
#4
(29-04-2017, 01:04 PM)Automatic-TC Wrote:
(29-04-2017, 09:28 AM)PAJ Wrote: Hi Arthur_k99,

Firstly, have you done a physical check to ensure there are no obstructions on the ground etc, which the gate could get caught on? Is this a ground track gate, or cantilever?

Does the control panel have a LCD display, if it does are there any codes which come up, including when the gate is being opened or closed?

I have recently had a similar issue on a cantilever gate, which turned out to be the limit switch needed relearning (gate closed to about 90%, but wouldn't fully shut)

Let me know how you get on with these points, if you can upload any images of the gate/ control panel etc always helps.
It will be interesting to see what the fault is.

Thanks
PAJ



(28-04-2017, 12:38 PM)Arthur_k99 Wrote: My gate opens, but then won't close fully.

I've a BFT Deimos bt qsc d ma sliding gate for several years that it has been working without any problem.
But for the last few days that I can open the gate, then it won't be close fully. It stop closing at halfway.
This problem is only happens during our autumn cold weather at the morning and evening.
I've checked that the photocells were not block by any object.
When I put the gate into manual mode, and push the gate to close that it moves smoothly without any problems.
The gate can open and close fully during the warm weather at midday.

Thanks in advance for your assistance.

hi
is this bft are 24 or 230 v engine ?

Hi PAJ,
Thanks for your reply. I've physical checked that there weren't any obstructions on the ground that would block the photocells.
My Bft gate has a 230v engine and it's move on a ground track.
As today the weather is warm at here, hence the gate can open and close fully.

I've uploaded some images of the gate. The LCD display of "PHOT" is when the gate is closed, "Suo" is when it's open, and other displays were when the gate was moving during the opening and closing period.

I agree with your suggestion that the limit switch needed relearning.
Could you please advise me on how to adjust the limit switch?

Thanks for your assistance,
Arthur    


Attached Files Image(s)
               
Reply
#5
Hi Arthur,

Thanks for sending in some images, and more information.

Here is a link, where you can find the manual for the gate motor. http://manuals.easygates.co.uk/PDF/bft/Q...h07-05.pdf
http://www.bft-automation.com/fileadmin/...NCE_01.pdf

Your display code for PHOT is normally an error code, so if the gate is in the closed position and displays the warning code PHOT when you haven't activated an open/close command? You most definitely have an issue with the photo cells.
Have you removed the photocell covers to check the connections at the circuit board?
What Photocells are installed?
Sometimes you can have issues with photocells with sunlight and up/down weather changes.


To confirm if photocells are causing you an issue, you can link them out on the terminal connection board on the motor, basically you need a link wire between connection (21 Common - 24 Photobeam ) See 2nd link page 16 for wiring connections. All this is doing is giving you a (N.C) Normally closed signal for the control board to know there is no obstructions/obstacles. (Photocells are connected N.C, and when you break the beam it creates a "open circuit" which the control panel is programmed to see as an obstruction)

Check to see if this works, you might need to refer to the manual for the program settings as well.

Let me know how you get on with these tips.

Thanks
PAJ





Hi Arthur_k99,

Firstly, have you done a physical check to ensure there are no obstructions on the ground etc, which the gate could get caught on? Is this a ground track gate, or cantilever?

Does the control panel have a LCD display, if it does are there any codes which come up, including when the gate is being opened or closed?

I have recently had a similar issue on a cantilever gate, which turned out to be the limit switch needed relearning (gate closed to about 90%, but wouldn't fully shut)

Let me know how you get on with these points, if you can upload any images of the gate/ control panel etc always helps.
It will be interesting to see what the fault is.

Thanks
PAJ



(28-04-2017, 12:38 PM)Arthur_k99 Wrote: My gate opens, but then won't close fully.

I've a BFT Deimos bt qsc d ma sliding gate for several years that it has been working without any problem.
But for the last few days that I can open the gate, then it won't be close fully. It stop closing at halfway.
This problem is only happens during our autumn cold weather at the morning and evening.
I've checked that the photocells were not block by any object.
When I put the gate into manual mode, and push the gate to close that it moves smoothly without any problems.
The gate can open and close fully during the warm weather at midday.

Thanks in advance for your assistance.
[/quote]

hi
is this bft are 24 or 230 v engine ?
[/quote]

Hi PAJ,
Thanks for your reply. I've physical checked that there weren't any obstructions on the ground that would block the photocells.
My Bft gate has a 230v engine and it's move on a ground track.
As today the weather is warm at here, hence the gate can open and close fully.

I've uploaded some images of the gate. The LCD display of "PHOT" is when the gate is closed, "Suo" is when it's open, and other displays were when the gate was moving during the opening and closing period.

I agree with your suggestion that the limit switch needed relearning.
Could you please advise me on how to adjust the limit switch?

Thanks for your assistance,
Arthur
[/quote]
Let me know how you get in, keep us all updated.

Thanks
PAJ
http://securitysystems.createaforum.com/index.php
https://twitter.com/Securit40267025
Reply
#6
(30-04-2017, 09:22 AM)PAJ Wrote: Hi Arthur,

Thanks for sending in some images, and more information.

Here is a link, where you can find the manual for the gate motor. http://manuals.easygates.co.uk/PDF/bft/Q...h07-05.pdf
http://www.bft-automation.com/fileadmin/...NCE_01.pdf

Your display code for PHOT is normally an error code, so if the gate is in the closed position and displays the warning code PHOT when you haven't activated an open/close command? You most definitely have an issue with the photo cells.
Have you removed the photocell covers to check the connections at the circuit board?
What Photocells are installed?
Sometimes you can have issues with photocells with sunlight and up/down weather changes.


To confirm if photocells are causing you an issue, you can link them out on the terminal connection board on the motor, basically you need a link wire between connection (21 Common - 24 Photobeam ) See 2nd link page 16 for wiring connections. All this is doing is giving you a (N.C) Normally closed signal for the control board to know there is no obstructions/obstacles. (Photocells are connected N.C, and when you break the beam it creates a "open circuit" which the control panel is programmed to see as an obstruction)

Check to see if this works, you might need to refer to the manual for the program settings as well.

Let me know how you get on with these tips.

Thanks
PAJ





Hi Arthur_k99,

Firstly, have you done a physical check to ensure there are no obstructions on the ground etc, which the gate could get caught on? Is this a ground track gate, or cantilever?

Does the control panel have a LCD display, if it does are there any codes which come up, including when the gate is being opened or closed?

I have recently had a similar issue on a cantilever gate, which turned out to be the limit switch needed relearning (gate closed to about 90%, but wouldn't fully shut)

Let me know how you get on with these points, if you can upload any images of the gate/ control panel etc always helps.
It will be interesting to see what the fault is.

Thanks
PAJ



(28-04-2017, 12:38 PM)Arthur_k99 Wrote: My gate opens, but then won't close fully.

I've a BFT Deimos bt qsc d ma sliding gate for several years that it has been working without any problem.
But for the last few days that I can open the gate, then it won't be close fully. It stop closing at halfway.
This problem is only happens during our autumn cold weather at the morning and evening.
I've checked that the photocells were not block by any object.
When I put the gate into manual mode, and push the gate to close that it moves smoothly without any problems.
The gate can open and close fully during the warm weather at midday.

Thanks in advance for your assistance.

hi
is this bft are 24 or 230 v engine ?
[/quote]

Hi PAJ,
Thanks for your reply. I've physical checked that there weren't any obstructions on the ground that would block the photocells.
My Bft gate has a 230v engine and it's move on a ground track.
As today the weather is warm at here, hence the gate can open and close fully.

I've uploaded some images of the gate. The LCD display of "PHOT" is when the gate is closed, "Suo" is when it's open, and other displays were when the gate was moving during the opening and closing period.

I agree with your suggestion that the limit switch needed relearning.
Could you please advise me on how to adjust the limit switch?

Thanks for your assistance,
Arthur
[/quote]
[/quote]

hi
i think its worth to check capacitor , just install new one .
Best Regards 
Tom 
Automatic-TC
Reply
#7
[quote='Automatic-TC' pid='7268' dateline='1493550331']
[quote='PAJ' pid='7265' dateline='1493540528']
Hi Arthur,

Thanks for sending in some images, and more information.

Here is a link, where you can find the manual for the gate motor. http://manuals.easygates.co.uk/PDF/bft/Q...h07-05.pdf
http://www.bft-automation.com/fileadmin/...NCE_01.pdf

Your display code for PHOT is normally an error code, so if the gate is in the closed position and displays the warning code PHOT when you haven't activated an open/close command? You most definitely have an issue with the photo cells.
Have you removed the photocell covers to check the connections at the circuit board?
What Photocells are installed?
Sometimes you can have issues with photocells with sunlight and up/down weather changes.


To confirm if photocells are causing you an issue, you can link them out on the terminal connection board on the motor, basically you need a link wire between connection (21 Common - 24 Photobeam ) See 2nd link page 16 for wiring connections. All this is doing is giving you a (N.C) Normally closed signal for the control board to know there is no obstructions/obstacles. (Photocells are connected N.C, and when you break the beam it creates a "open circuit" which the control panel is programmed to see as an obstruction)

Check to see if this works, you might need to refer to the manual for the program settings as well.

Let me know how you get on with these tips.

Thanks
PAJ



Hi PAJ,
My apologies for the late response. My forum account was banned when I've uploaded the photos of my gate with my last post.

The forum system which thinks that I was spamming. Today I've received a reply from my complain that they've apologized and reactivated my account.

Thanks for your tips and the two links for the manual and reference guide.

I've removed the photocell covers and checked that there weren't any loose connections at the circuit boards.

I've uploaded some images of the photocell, its circuit board and the display of "Strt" code which was when I used a wire to link 21 (common) and 22 (start/close),
When I linked 21 and 23 (stop & rest), the display code which didn't change at all, as its still shows a s "Phot".
When I linked 21 and 24 (photo beam), the display code which shows as "Suc".

Today we've a cold morning here. When I used the remote control to close the gate, that it stopped at halfway point. The logic board show "Phot" code.

Then I pressed the open button on the remote control, the board show "Strt" code, and the gate start moving to open position. When the gate was fully opened, I pressed close button again, the gate stopped at halfway point again. The board show "Phot".

Hence, I put the gate into manual mode, and push the gate to close that it moves smoothly without any problems.

Any suggestions on how to fix the error code "Phot" and close the gate fully?

Thanks, Arthur


Attached Files Image(s)
   
Reply
#8
[quote='Automatic-TC' pid='7268' dateline='1493550331']
[quote='PAJ' pid='7265' dateline='1493540528']
Hi Arthur,

Thanks for sending in some images, and more information.

Here is a link, where you can find the manual for the gate motor. http://manuals.easygates.co.uk/PDF/bft/Q...h07-05.pdf
http://www.bft-automation.com/fileadmin/...NCE_01.pdf

Your display code for PHOT is normally an error code, so if the gate is in the closed position and displays the warning code PHOT when you haven't activated an open/close command? You most definitely have an issue with the photo cells.
Have you removed the photocell covers to check the connections at the circuit board?
What Photocells are installed?
Sometimes you can have issues with photocells with sunlight and up/down weather changes.


To confirm if photocells are causing you an issue, you can link them out on the terminal connection board on the motor, basically you need a link wire between connection (21 Common - 24 Photobeam ) See 2nd link page 16 for wiring connections. All this is doing is giving you a (N.C) Normally closed signal for the control board to know there is no obstructions/obstacles. (Photocells are connected N.C, and when you break the beam it creates a "open circuit" which the control panel is programmed to see as an obstruction)

Check to see if this works, you might need to refer to the manual for the program settings as well.

Let me know how you get on with these tips.

Thanks
PAJ



Hi PAJ,
My apologies for the late response. My forum account was banned when I've uploaded the photos of my gate with my last post.

The forum system which thinks that I was spamming. Today I've received a reply from my complain that they've apologized and reactivated my account.

Thanks for your tips and the two links for the manual and reference guide.

I've removed the photocell covers and checked that there weren't any loose connections at the circuit boards.

I've uploaded some images of the photocell, its circuit board and the display of "Strt" code which was when I used a wire to link 21 (common) and 22 (start/close),
When I linked 21 and 23 (stop & rest), the display code which didn't change at all, as its still shows a s "Phot".
When I linked 21 and 24 (photo beam), the display code which shows as "Suc".

Today we've a cold morning here. When I used the remote control to close the gate, that it stopped at halfway point. The logic board show "Phot" code.

Then I pressed the open button on the remote control, the board show "Strt" code, and the gate start moving to open position. When the gate was fully opened, I pressed close button again, the gate stopped at halfway point again. The board show "Phot".

Hence, I put the gate into manual mode, and push the gate to close that it moves smoothly without any problems.

Any suggestions on how to fix the error code "Phot" and close the gate fully?

Thanks, Arthur


Attached Files Image(s)
   
Reply
#9
Hi Arthur,

The photo warning normally only comes up where there is a fault with the photocells, I would look at changing them, if your certain the wiring to the photocells are ok.

Do you know how to test wiring for a open/short circuit?

Do you mean the code SWC code came up, rather than what you mentioned below SUC? SWC would be the correct code. If this is coming up when you have linked out the photocells, then change the photocells mate as they are causing the problem.

Let me know how you get on.

http://securitysystems.createaforum.com/index.php
Let me know how you get in, keep us all updated.

Thanks
PAJ
http://securitysystems.createaforum.com/index.php
https://twitter.com/Securit40267025
Reply
#10
(03-05-2017, 06:12 PM)MrDiagnostics Wrote: Hi Arthur,

The photo warning normally only comes up where there is a fault with the photocells, I would look at changing them, if your certain the wiring to the photocells are ok.

Do you know how to test wiring for a open/short circuit?

Do you mean the code SWC code came up, rather than what you mentioned below SUC? SWC would be the correct code. If this is coming up when you have linked out the photocells, then change the photocells mate as they are causing the problem.

Let me know how you get on.

http://securitysystems.createaforum.com/index.php

Hi PAJ,

Thanks for your reply. Could you please advise me on the best way to test wiring for a open/short circuit?

I've used a wire to link between connection (21 Common - 24 Photobeam).
When I linked 21 and 24 (photo beam), the display code which shows was "Suc" code, definitely not SWC code. Does this "Suc" code means there is a fault with the photocells?

I've open the covers of the two photocells and checked that there weren't any loose connections with the circuit boards.
The circuit board of the photocell which shown that it's "Centurion" brand and "Input voltage 12v - 30v AC or DC".

My gate can be open without any problem. But when I tried to close it, the gate reached at about halfway point, then it suddenly stopped, as if there was something blocked the photocells. There was an error code "Anp" which was showed and then following with an error code "Phot" that was showed on the board.

Any suggestions on how to fix the error codes "Anp" and "Phot" and close the gate fully?

Thanks,
Arthur
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Gate wont close issue MR_ROBOT 1 2,771 04-07-2020, 01:10 PM
Last Post: MR_ROBOT
  Gate won't close on manual or auto Baz1981 0 3,009 23-06-2020, 05:27 PM
Last Post: Baz1981
  BFT controlled gates open but don't close MikeJep 3 9,012 31-05-2020, 05:52 AM
Last Post: John24hr
  BFT Gate Opener not closing Anay 2 56,656 17-02-2020, 02:19 PM
Last Post: Caesium
  bft hydraulic gate problem richh 4 14,290 23-12-2019, 04:36 PM
Last Post: RyanB
  Gate not closing JanHruska 1 5,105 23-12-2019, 04:27 PM
Last Post: RyanB
  BFT Gate won't open or close Steveturbocal 0 3,685 17-11-2019, 11:10 AM
Last Post: Steveturbocal
  BFT Rigel 5--how to set swing gate slow close at end ? jojo351 2 62,389 29-07-2019, 02:24 PM
Last Post: jojo351
  BFT gate with Somfy Connexoon RTS ahkj 0 3,648 03-05-2019, 12:14 PM
Last Post: ahkj
  BFT Deimos Ultra remote problems shaggy 1 6,645 01-05-2019, 09:43 PM
Last Post: ok.dude

Forum Jump:


Users browsing this thread: 1 Guest(s)