Thread Rating:
  • 253 Vote(s) - 3.17 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MHouse WG20 problem
One of the gates was not closing fully, so I tried to re-set - I undid the locking mechanism's which was difficult as they were hard to move. I moved the gates to half way point as it says in the manual 3.5.2 but now nothing happens - P3 light is just flasing constantly. I have turned off electric and tried again but P3 just keeps flashing which it says is because opening mechanism not recognised.
I have tried to do the intial set-up 3.5.1 again but still P3 just keep flashing and there is no response from gates at all - on P3 button or remotes
I had to pull hard to get the gates to move, even after turning the unlock on the arms - could I have pulled gates off the cogs or something?
Advise please as to what I should try???

Firstly we need to check a few parts of the installation.

1. What size motor cable are you using?
2. What is the current status of the stop LED?
3. Is the Bluebus light flashing more than once per second? if yes how many times a second?
Kindest Regards,

Tel: ‭01384 569 942

Possibly Related Threads…
Thread Author Replies Views Last Post
  Problem opening mousetarget 1 3,517 20-01-2020, 11:34 PM
Last Post: mousetarget
  Wg20 leaf close sync issues Jayjay 4 16,583 18-07-2018, 09:57 AM
Last Post: RyanB
  Problem with wg20 Thanos3d 2 10,868 01-05-2017, 11:22 PM
Last Post: Thanos3d
  mhouse wg2s not working as described Dikiz 1 7,453 13-05-2016, 10:40 AM
Last Post: Sav

Forum Jump:

Users browsing this thread: 1 Guest(s)