Thread Rating:
  • 266 Vote(s) - 2.77 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Chamberlain motor lift 5000 remotes and keyless pad not opening door
#1
Hi - the door remotes and keyless code pad no longer trigger the motor but the door switch opener wired directly still opens it. The keyless pad no longer glows when I push any key on the keypad so I thought this was due to a dead battery but it's fine showing 8.5 Volts? I tried resetting the remotes against the motor unit (they glow green too) but the unit green light stays on and does not flash accepting them but then just goes off? Any ideas how I can reset the remotes and the keyless entry pad? I use the keypad more often than the remotes and since we have had a few break in's in our street recently i wonder if someone has zapped it to try and get in as it has worked for years without problems.
Thanks.
Peter
Reply
#2
Hi,

I have seen this before the receiver built into the logic board has failed which has stopped all radio transmission. If you put a cable between 1 & 2 the motor will still work. All radio transmission will not.

Does your remotes work on a 418mhz or 433mhz?
Kindest Regards,

Sav
Tel: 0845 054 5070
Fax: 0845 643 6814


Reply
#3
(13-05-2016, 10:46 AM)Sav Wrote: Hi,

I have seen this before the receiver built into the logic board has failed which has stopped all radio transmission. If you put a cable between 1 & 2 the motor will still work. All radio transmission will not.

Does your remotes work on a 418mhz or 433mhz?

Thanks for the reply Sav but i've managed to reset it now as I noticed that the keyless pad numbers lit again so I tried the re- set procedure and now the remotes are also working too!

Thanks
Peter
Reply
#4
Hi Peter,

Glad to hear that!

If you do require any additional support, do not hesitate to contact me.

(15-05-2016, 08:36 PM)Peter Wrote:
(13-05-2016, 10:46 AM)Sav Wrote: Hi,

I have seen this before the receiver built into the logic board has failed which has stopped all radio transmission. If you put a cable between 1 & 2 the motor will still work. All radio transmission will not.

Does your remotes work on a 418mhz or 433mhz?

Thanks for the reply Sav but i've managed to reset it now as I noticed that the keyless pad numbers lit again so I tried the re- set procedure and now the remotes are also working too!

Thanks
Peter
Kindest Regards,

Sav
Tel: 0845 054 5070
Fax: 0845 643 6814


Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)