Thread Rating:
  • 247 Vote(s) - 2.77 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BFT Altair-P with Phobos motor doesnt stop after closing
#1
Hi All!

This is my first post in the forums.

Everything was working ok until yesterday. Since yesterday after the doors open or close the motor of phobos doesnt stop, it continues to work.

I have to press again the remote button in order to stop.

Is there any way that i can configure this myself through the manual programming? or not?

Its the first time that i mess with this, so sorry for the noob question...

P.S. I have downloaded the manual from here: http://manuals.easygates.co.uk/PDF/bft/A...h06-07.pdf

Here are the photos of what i have.

[Image: 20141122_122922.jpg]

[Image: 20141122_122936.jpg]

I used the manual and got into the menu.

I saw that operation time for some reason is 180..I measured the gate time to open/close and i have to put it to be around 24 secs.

I tried to change the value of 180 with the 2 press buttons but no luck, they dont change.

Do i have to put a jumper or something?
Reply
#2
Hello

To me it sounds like there is an issue with the control panel not remembering the length of run time, when you go back to the display of the run time is it still set to the same as what you programmed in or is it a different number?

(22-11-2014, 11:49 AM)earthdog Wrote: Hi All!

This is my first post in the forums.

Everything was working ok until yesterday. Since yesterday after the doors open or close the motor of phobos doesnt stop, it continues to work.

I have to press again the remote button in order to stop.

Is there any way that i can configure this myself through the manual programming? or not?

Its the first time that i mess with this, so sorry for the noob question...

P.S. I have downloaded the manual from here: http://manuals.easygates.co.uk/PDF/bft/A...h06-07.pdf

Here are the photos of what i have.

[Image: 20141122_122922.jpg]

[Image: 20141122_122936.jpg]

I used the manual and got into the menu.

I saw that operation time for some reason is 180..I measured the gate time to open/close and i have to put it to be around 24 secs.

I tried to change the value of 180 with the 2 press buttons but no luck, they dont change.

Do i have to put a jumper or something?
Kindest Regards,

Sav
Tel: ‭01384 569 942
Reply
#3
Hi!

The setting originally was 24 secs.

At some point of time the gate started not to stop operating on open/close

I opened the box and entered the menu following the manual instructions.

There i saw the setting to be 180. And it is still 180. The issue is that i cant change the number (180) to what i want....
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Gates not closing (BFT Thalia btl2 and Bft Desme) Joel23M 2 1,321 17-01-2021, 01:25 PM
Last Post: Joel23M
  BFT gate won't stop mid way redgraysie 0 516 10-12-2020, 12:56 PM
Last Post: redgraysie
  Altair-P gates now move in opposite direction with any change to wiring william.helsby 1 2,677 24-05-2020, 08:08 PM
Last Post: william.helsby
  BFT Eli 250 24V motor running, no movement. Bjorn 0 1,568 19-02-2020, 11:18 AM
Last Post: Bjorn
  BFT Gate Opener not closing Anay 2 58,872 17-02-2020, 02:19 PM
Last Post: Caesium
  bft giuno ultra bt a20 not closing trackham 0 1,520 21-01-2020, 09:28 PM
Last Post: trackham
  Gate not closing JanHruska 1 5,486 23-12-2019, 04:27 PM
Last Post: RyanB
  New BFT gate motor Mike 0 5,326 11-04-2018, 07:17 PM
Last Post: Mike
  Bft Ares Gate not closing Hatbat 3 13,940 05-07-2017, 12:52 PM
Last Post: Hatbat
  Electric gate motor Ian morris 1 7,917 11-12-2016, 10:29 PM
Last Post: Automatic-TC

Forum Jump:


Users browsing this thread: 1 Guest(s)