Thread Rating:
  • 322 Vote(s) - 2.91 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LM 800a lamp problem
#1
I have a Liftmaster 800A, about 5 years old, and the lamp in the unit now stays on permanently. Pressing the lamp button on the wall switch causes the normal click from within the unit as though a relay is trying to operate, but the lamp stays on although very slightly dimmer. I've removed the bulb as a temporary solution, but I'd like to repair it if it's not too expensive. Is it a fault on the control board, or is there a separate relay that has stuck closed?

Regards, John
Reply
#2
(20-07-2012, 04:51 PM)jgj Wrote: I have a Liftmaster 800A, about 5 years old, and the lamp in the unit now stays on permanently. Pressing the lamp button on the wall switch causes the normal click from within the unit as though a relay is trying to operate, but the lamp stays on although very slightly dimmer. I've removed the bulb as a temporary solution, but I'd like to repair it if it's not too expensive. Is it a fault on the control board, or is there a separate relay that has stuck closed?

Regards, John


You will need to contact Liftmaster as we dont know what is causing that fault. Please get in touch with Liftmaster and they should be able to identify the fault and give you a part number as to what you need to order.

Liftmaster UK Helpline : 01935 823900
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Problem with Sly300 CB22 not closing Del 1 4,915 21-03-2014, 06:09 PM
Last Post: Del
  1000A remote problem macallan 5 9,880 24-04-2013, 08:30 AM
Last Post: binsonwilles

Forum Jump:


Users browsing this thread: 1 Guest(s)