Thread Rating:
  • 402 Vote(s) - 2.76 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PROTECO Q60S/R FAULT AND INSTALL
#11
At C61S I have the following problem:
Gate closed, post "FA"
Give command to open
Starts and stops after 3 cm.
On my screen appears “tP” and begins to count after time, the gate closes
If I cut the power before “tP” reach to 0 and reconect, on the screen I see “--“.
I press START command again, the gate opens up to limit swich and stops, on screen appears “FA”
gate closes after the set time.

What can I do
Thanx
Reply
#12
Hi

Supplied with Q60Sr is install guide which details the sequential programming to which the control board can calculate its correct opening / closing times. Now, the next question - is the automation operating on Magnetic limit switches or manual hammer type switch?. reason being, if it is a new install running of magnetic limits, if the control board parameter FN has not been changed from NO to SI - as soon as the magnet moves away from the motor, the motor will stop and think it has reached its point. This would always happen as inside the motor is a reed card that creates an electromagnetic field which the magnet distorts.

If you need further info, please email support@gatemotors.co.uk

Kind Regards

Gate Motors Technical Support
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  PROTECO Q60S BOARD DHOB123 0 4,603 02-08-2017, 10:52 PM
Last Post: DHOB123
  D5131GB FAULT Carlo 10 22,038 08-01-2017, 05:23 PM
Last Post: Access-Control-Ltd
  Q60S/R - Error code "P" DanyJee 0 5,296 04-06-2016, 10:42 AM
Last Post: DanyJee

Forum Jump:


Users browsing this thread: 1 Guest(s)