Thread Rating:
  • 235 Vote(s) - 2.94 Average
  • 1
  • 2
  • 3
  • 4
  • 5
D5131GB FAULT
#1
can anyone help.
I have the Came electric gate system.
I had 5 days away on vacation.
On my return the intercom phone handsets
Will not open the gates. It's as though they have lost the
Signal. Yet the intercom external button rings the phone.
All display is working and shows gates opening when pressed.
These are the Diatem which are used with the Came F1100 system. Yet the small remotes all work and the exterior keypad.
Any ideas.
Thank you Carlo
Reply


Messages In This Thread
D5131GB FAULT - by Carlo - 08-09-2015, 08:20 PM
RE: D5131GB FAULT - by Doon1968 - 01-10-2015, 09:12 AM
RE: D5131GB FAULT - by Carlo - 01-10-2015, 10:04 AM
RE: D5131GB FAULT - by Carlo - 07-01-2017, 04:06 PM
RE: D5131GB FAULT - by Automatic-TC - 08-01-2017, 12:49 PM
RE: D5131GB FAULT - by Carlo - 08-01-2017, 01:53 PM
RE: D5131GB FAULT - by Access-Control-Ltd - 08-01-2017, 01:54 PM
RE: D5131GB FAULT - by Carlo - 08-01-2017, 05:15 PM
RE: D5131GB FAULT - by Carlo - 08-01-2017, 02:00 PM
RE: D5131GB FAULT - by Access-Control-Ltd - 08-01-2017, 03:42 PM
RE: D5131GB FAULT - by Access-Control-Ltd - 08-01-2017, 05:23 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Lost signal for handsets DAITEM D5131GB Carlo 1 7,177 04-07-2018, 05:18 AM
Last Post: ThomasStokes
  PROTECO Q60S/R FAULT AND INSTALL jeffducati 11 52,703 18-06-2012, 09:58 AM
Last Post: Proteco_UK

Forum Jump:


Users browsing this thread: 1 Guest(s)